Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Incoming feedback screenshots unavailable
Incident Report for Hotjar
Postmortem

On July 30 2020 at 8:07 AM UTC, our engineers identified an issue with Incoming feedback screenshots and some other images not showing up in the Hotjar app.

What happened?

Starting at 7:34 PM UTC July 29th, 2020 the following images were not displayed in the Hotjar app

  1. Survey logo
  2. Account logo
  3. Profile pictures

Additionally, Incoming feedback screenshots were not showing in the Hotjar app, messages coming from Hotjar Slack integration and emails.

Why did this issue occur?

A code change made by our Engineering Team made the aforementioned images temporarily unavailable.

What will we do to prevent this from happening in the future?

We will hold an internal Post Mortem to establish the next steps needed to avoid this and similar issues going forward.

Posted Jul 30, 2020 - 09:28 UTC

Resolved
The issue has been resolved. Thank you for your patience!
Posted Jul 30, 2020 - 09:12 UTC
Monitoring
Our engineers have fixed the issue and are monitoring the situation to make sure everything is working smoothly again.
Posted Jul 30, 2020 - 08:48 UTC
Identified
We’ve identified the issue with the Incoming feedback screenshots and our engineers are working to resolve it.
Posted Jul 30, 2020 - 08:42 UTC
Investigating
We’re currently investigating an issue with Incoming feedback screenshots being unavailable. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for bearing with us!
Posted Jul 30, 2020 - 08:24 UTC
This incident affected: Application (Incoming Feedback).