Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Comments made from Recordings are no longer showing in Activity Feed
Incident Report for Hotjar
Postmortem

On 2021-06-14 our engineers identified an issue where comments made on Recordings were not appearing in the Activity Feed on users' dashboards.

What happened?
Recording comments were no longer showing in the Activity Feed even though that was the expected behavior.

Why did this issue occur?
The issue occurred due to a change made on our backend to optimize comment creation.

What will we do to prevent this from happening in the future?
We will hold an internal postmortem to establish any relevant follow-up actions.

Posted Jun 14, 2021 - 14:01 UTC

Resolved
The issue has been resolved. Thank you so much for your patience!
Posted Jun 14, 2021 - 13:40 UTC
Monitoring
Our engineers have fixed the issue and are monitoring the situation to make sure everything is working smoothly again.
Posted Jun 14, 2021 - 12:41 UTC
Identified
We've identified the issue with comments not appearing in the Activity Feed and our engineers are working to resolve it!
Posted Jun 14, 2021 - 12:06 UTC
Investigating
We're currently investigating an issue with comments made on Recordings no longer appearing in the Activity Feed. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for hanging in there with us!
Posted Jun 14, 2021 - 11:56 UTC