Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Displaying incorrect tracking status and incorrect sampling evaluation
Incident Report for Hotjar
Resolved
The issue has now been resolved. Full incident report here: https://help.hotjar.com/hc/en-us/articles/360020451274.
Posted 5 months ago. Mar 27, 2019 - 17:05 CET
Monitoring
Our engineers have released a fix for this issue and we are currently monitoring it.
Posted 5 months ago. Mar 27, 2019 - 15:53 CET
Investigating
We are currently investigating an issue where Hotjar is showing a misleading notification with regards to the tracking code status widget and also our sampling updates.

User websites are not affected by this.
Posted 5 months ago. Mar 27, 2019 - 15:03 CET
This incident affected: Application and Website (Application, Site Scripts).