Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Segment Names not visible in Recordings Page
Incident Report for Hotjar
Resolved
This incident is now resolved. Thanks for bearing with us!
Posted Mar 10, 2023 - 10:21 UTC
Monitoring
We have reverted the changes that caused this issue, and are currently monitoring the situation.
Posted Mar 10, 2023 - 10:11 UTC
Identified
We've identified an issue that causes the Segment Names to be missing from the Recordings Page. Thank you for bearing with us while we investigate!
Posted Mar 10, 2023 - 07:59 UTC