Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Elevated latency causing slow performance
Incident Report for Hotjar
Resolved
This incident is now resolved. Thanks for bearing with us!
Posted Mar 11, 2024 - 13:57 UTC
Monitoring
The database performance has returned to the expected levels. Our engineers will monitor the situation to ensure that everything is back to normal.
Posted Mar 11, 2024 - 11:28 UTC
Investigating
We're investigating an issue with elevated latency in our database, which may cause longer load times, slower processing of sessions, and other delays in Hotjar functions.

Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.

Thanks for bearing with us!
Posted Mar 11, 2024 - 10:54 UTC