Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue

Some Recordings don't apply the correct CSS

Incident Report for Hotjar

Resolved

This incident is now resolved. Thanks for bearing with us!
Posted Nov 21, 2023 - 16:33 UTC

Identified

Our engineers have identified the root cause and are working on resolving this issue. Thanks for your patience!
Posted Nov 21, 2023 - 16:07 UTC

Investigating

We're investigating an issue where our Recordings Player is not showing the correct CSS styles during playback. This results in the Recordings looking different from what was captured on the website.

Our engineers are currently working to fix this as soon as possible. Thanks for bearing with us!
Posted Nov 21, 2023 - 15:58 UTC