Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue

Insights webapp not loading

Incident Report for Hotjar

Resolved

This incident is now resolved. Thanks for bearing with us!
Posted 2 years ago. Mar 14, 2023 - 14:14 UTC

Monitoring

We have reverted the changes that caused this issue, and are currently monitoring the situation.
Posted 2 years ago. Mar 14, 2023 - 13:25 UTC

Investigating

We've identified an issue that has caused the Insights app not to load as expected. We're investigating this issue now. Thank you for bearing with us while we look into this!
Posted 2 years ago. Mar 14, 2023 - 12:53 UTC