Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Delayed processing of some recordings
Incident Report for Hotjar
Resolved
Recording processing has returned to normal. All delayed recordings have now been processed and are available within Insights.
Posted 4 months ago. Nov 06, 2018 - 10:01 CET
Monitoring
We’ve identified and fixed the issue with recording processing and our engineers are continuing to monitor the situation.
Posted 4 months ago. Nov 05, 2018 - 20:01 CET
Investigating
We’re currently investigating an issue with delayed processing of recordings. We’ll be posting more updates as we learn more.
Posted 4 months ago. Nov 05, 2018 - 18:06 CET