Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Customers are not able to upgrade, access invoices, or modify subscriptions.
Incident Report for Hotjar
Resolved
This incident is now resolved. Thanks for bearing with us!
Posted Jun 02, 2023 - 22:18 UTC
Monitoring
We have deployed a fix for this issue and service should now be restored. We'll keep monitoring to make sure everything is working as expected.
Posted Jun 02, 2023 - 20:32 UTC
Investigating
Our engineers are investigating an issue that is preventing subscription information from being accessible to users. Some users have reported errors when attempting to view invoices, subscribe to a new plan, or view existing plan details within their Hotjar application.

Our engineers are working to identify the root of the issue and get this resolved as soon as possible. We'll update this page as soon as more information is available. Thanks for bearing with us!
Posted Jun 02, 2023 - 19:25 UTC