Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Unplanned maintenance mode
Incident Report for Hotjar
Postmortem

On 29.10.2020 at 11:36 UTC our engineers put Hotjar application into unplanned maintenance mode.

What happened?

The Insights application was in maintenance mode between 11:36 UTC and 11:50 UTC. There was no disruption to data collection during that time.

Why did this issue occur?

As part of our CDN migration we are introducing a new mechanism of putting Hotjar into maintenance mode. This mechanism was activated without prior warning. We apologize for any inconvenience this might have caused.

What will we do to prevent this from happening in the future?

We are going to hold a restrospective analysis to prevent this from happening in the future.

Posted Oct 29, 2020 - 12:20 UTC

Resolved
The issue has been resolved. Thank you for your patience!
Posted Oct 29, 2020 - 12:05 UTC
Monitoring
Our engineers have fixed the issue and are monitoring the situation to make sure everything is working smoothly again.
Posted Oct 29, 2020 - 11:53 UTC
Investigating
We’re currently investigating an unplanned maintenance mode of the Hotjar Application. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for bearing with us!
Posted Oct 29, 2020 - 11:51 UTC
This incident affected: Application (insights.hotjar.com, Heatmaps, Recordings, Funnels, Forms, Incoming Feedback, Surveys).