Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Issues with billing system
Incident Report for Hotjar
Resolved
This incident is now resolved. Thanks for bearing with us!
Posted Apr 02, 2024 - 17:41 UTC
Update
This incident is now resolved. Thanks for bearing with us!
Posted Apr 02, 2024 - 17:39 UTC
Update
We have temporarily disabled access to the checkout process and invoices while we investigate this issue. We'll be sure to post an update as soon as these features are back available again.

Thanks for you patience while we look into this!
Posted Apr 02, 2024 - 15:12 UTC
Investigating
We’re investigating an issue with our billing system. We have temporarily deactivated access to it whilst we investigate. Thanks for your patience whilst we look into this.
Posted Apr 02, 2024 - 15:02 UTC
This incident affected: Application (insights.hotjar.com).