Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Scheduled Maintenance - Database Maintenance
Incident Report for Hotjar
Resolved
Hotjar have now left maintenance mode and all services work as normal.
Posted 6 months ago. Aug 31, 2018 - 09:17 CEST
Identified
We have now entered maintenance mode to carry out the database maintenance. The interface will be back shortly.
Posted 6 months ago. Aug 31, 2018 - 09:00 CEST
Investigating
On 31/08/2018 at 09:00AM CEST / 12:00AM PDT, our engineers will temporarily put Hotjar in maintenance mode while we perform some database maintenance operations. All functionality will be restored around 15 minutes later.

Why is this maintenance needed?

We noticed some degradation in one of our PostgreSQL tables which requires rebuilding it.

What impact does this maintenance have on your data?

Absolutely no impact to existing data. Data collection will be disabled for the duration of the maintenance window.

What impact does this maintenance have on your site?

Absolutely no impact.
Posted 6 months ago. Aug 30, 2018 - 16:31 CEST