Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue

Feedback messages with "hate" rating not linked to Recordings

Incident Report for Hotjar

Resolved

This incident is now resolved. Thanks for bearing with us!
Posted Sep 15, 2023 - 09:07 UTC

Identified

We've identified the root cause of this incident, and a fix is being developed!

We'll post an update to let you know when we're deploying and monitoring the fix. Thanks again for bearing with us!
Posted Sep 15, 2023 - 08:15 UTC

Investigating

Our engineers are investigating and issue here Feedback responses with a "hate" rating are not linking to Recordings.

We are working to fix this issue ASAP and will post updates to status.hotjar.com

Thanks for bearing with us!
Posted Sep 15, 2023 - 08:07 UTC