Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Survey responses with User Attributes containing datetimes are not triggering Zaps in Zapier
Incident Report for Hotjar
Resolved
This incident is now resolved. Thank you for your patience!
Posted Apr 25, 2024 - 14:53 UTC
Identified
We've identified the root cause of this incident, and a fix is being developed!
We'll post an update to let you know when we're deploying and monitoring the fix. Thanks again for bearing with us!
Posted Apr 25, 2024 - 10:20 UTC
Investigating
We're investigating an issue with new survey responses, which are not triggering Zaps in Zapier.

Our engineers are working to fix the issue ASAP, we will post updates to status.hotjar.com as we have them.

Thanks for bearing with us!
Posted Apr 24, 2024 - 20:20 UTC