Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Survey Responses page is blank in every site except site 14
Incident Report for Hotjar
Resolved
This incident is now resolved. Thanks for bearing with us!
Posted Nov 18, 2022 - 16:02 UTC
Monitoring
We have deployed a fix for this issue and are monitoring the situation to ensure everything is back to normal.
Posted Nov 18, 2022 - 15:34 UTC
Investigating
We are currently investigating an issue with the Survey responses pages appearing blank.

We will post further updates as we learn more. Thanks for bearing with us!
Posted Nov 18, 2022 - 15:10 UTC