Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Delays in processing Recordings
Incident Report for Hotjar
Resolved
We have captured fewer sessions today between 0945 to 1600 UTC. We will make our best effort to ensure all customers receive their daily share of Recordings. The distribution throughout the day may be different from the usual.

Thank you for your patience while we looked into this. This issue has now been resolved!
Posted Feb 27, 2023 - 18:28 UTC
Monitoring
We've identified the issue causing delays in processing Recordings and deployed a fix. We're monitoring to ensure that Recordings are now being processed successfully. Thanks for bearing with us, and our apologies for the trouble if you were affected!
Posted Feb 27, 2023 - 15:52 UTC
Investigating
We are experiencing delays in processing Recordings for some users. Thank you for bearing with us while we investigate!
Posted Feb 27, 2023 - 13:16 UTC
This incident affected: Application (Ingestion).