Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
WebSocket Ingestion Servers Intermittently Overloaded
Incident Report for Hotjar
Postmortem

What happened?
On January 4, 2022, at 14:41 UTC, we identified an issue where some connections to WebSocket servers were refused due to overloaded servers. We implemented a fix at 15:30 and WS connections returned to normal operation. The total time for the disturbance was From January 3, 2022 11:30 UTC to January 4, 15:30 UTC.

Why did this issue occur?
The issue occurred due to overloaded servers. We quickly scaled up the servers to accommodate the requests.

What will we do to prevent this from happening in the future?
We have already added a monitor that will alert our engineers of any future refused connections so we can take swift action.

Posted Jan 13, 2022 - 23:46 UTC

Resolved
The issue has been resolved. Thank you for your patience!
Posted Jan 04, 2022 - 16:49 UTC
Monitoring
Our engineers have fixed the issue and are monitoring the situation to make sure everything is working smoothly again.
Posted Jan 04, 2022 - 16:47 UTC
Investigating
We’re currently investigating an issue with overloaded servers. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for bearing with us!
Posted Jan 04, 2022 - 15:12 UTC