Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Ask AI features not working
Incident Report for Hotjar
Resolved
This incident has been resolved. Thank you for bearing with us!
Posted Nov 08, 2023 - 16:20 UTC
Identified
We've identified the issue and will post an update when it's resolved.
Posted Nov 08, 2023 - 14:35 UTC
Investigating
We're currently experiencing an outage in our AI features for Ask tools. This includes the following:

- Creating Surveys with AI
- Survey summary
- Sentiment analysis

We'll post an update to let you know when this has been resolved.
Posted Nov 08, 2023 - 14:34 UTC