Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Errors when loading Hotjar Insights
Incident Report for Hotjar
Resolved
This incident is now resolved. Thanks for bearing with us!
Posted Jul 17, 2024 - 11:59 UTC
Monitoring
We've deployed a fix for this issue and are monitoring the situation to ensure everything is back to normal.
Posted Jul 17, 2024 - 09:13 UTC
Identified
Our engineers have identified an issue that means you may see an error when trying to access your Insights account.

We have identified the source of the issue and are working on a fix. Thanks for bearing with us!
Posted Jul 17, 2024 - 08:55 UTC