Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Recordings, heatmaps and forms data collection degradation
Incident Report for Hotjar
Postmortem

On 2020-10-19 at 15:20 UTC our engineers identified an issue with data collection that affected Recordings, Heatmaps and Forms.

What happened?

From 14:40 UTC until 16:00 UTC we failed to collect Recording, Heatmap and Forms data for a quarter of all visitor sessions. It was random which visitor sessions failed to record data.

Why did this issue occur?

The issue was the result of us launching more data ingestion servers in response to higher traffic. The new servers were misconfigured, running an outdated version of key services.

What will we do to prevent this from happening in the future?

We will be establishing a better process around launching ingestion servers and ensuring they are working correctly.

Posted Oct 19, 2020 - 16:27 UTC

Resolved
The issue has been resolved. Thank you for your patience!
Posted Oct 19, 2020 - 16:12 UTC
Monitoring
We've pushed a fix and we're monitoring the effects. Things appear to be stable and improving.
Posted Oct 19, 2020 - 15:50 UTC
Identified
We have identified an issue causing a degradation of data collection service for our analytics features - recording, heatmaps and forms. We're working to fix this ASAP. Thanks for bearing with us!
Posted Oct 19, 2020 - 15:37 UTC
This incident affected: Application (Heatmaps, Recordings, Forms).