Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Issue with HTTP Recordings
Incident Report for Hotjar
Postmortem

On 2021-02-18 at 13:16 UTC our engineers identified an issue with viewing HTTP Recordings on Chrome 88 and later.

What happened?

Some users attempting to open Recordings from sessions recorded on HTTP found that they could not access the recordings in Chrome 88 and later.

Why did this issue occur?

Chrome recently began rolling out a new security policy. This affects the behavior of cookies when moving from HTTPS to HTTP urls which prevented users authenticating when they access some recordings.

Posted Feb 19, 2021 - 13:00 UTC

Resolved
The issue has been resolved. Thank you for your patience!
Posted Feb 19, 2021 - 12:16 UTC
Monitoring
Our engineers have fixed the issue and are monitoring the situation to make sure everything is working smoothly again.
Posted Feb 19, 2021 - 11:24 UTC
Update
We published more information (since removed) about the incident on our knowledge base with a workaround until a fix could be deployed.
Posted Feb 18, 2021 - 13:53 UTC
Identified
We have identified that some users cannot view a HTTP Recording in Chrome 88 or later. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for bearing with us!
Posted Feb 18, 2021 - 13:16 UTC
This incident affected: Application (Recordings).