Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Some customers on paid plans cannot access paid features
Incident Report for Hotjar
Resolved
This incident is now resolved. Thanks for bearing with us!
Posted Nov 10, 2023 - 14:20 UTC
Identified
We've identified the root cause of this incident, and a fix is being developed!

We'll post an update to let you know when we're deploying and monitoring the fix. Thanks again for bearing with us!
Posted Nov 10, 2023 - 12:45 UTC
Investigating
We've become aware of an issue where some customers on paid plans are unable to use paid features and their full allowances.

We're investigating this issue and we'll provide an update as soon as possible. Thanks for bearing with us!
Posted Nov 10, 2023 - 11:36 UTC