Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Recordings player breaks while reading User Attributes
Incident Report for Hotjar
Resolved
This incident is now resolved. Thanks for bearing with us!
Posted Dec 02, 2022 - 15:20 UTC
Investigating
We're currently investigating an issue with the Recordings player. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for bearing with us!
Posted Dec 02, 2022 - 14:56 UTC
This incident affected: Application (insights.hotjar.com).