Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Surveys list page is not available
Incident Report for Hotjar
Resolved
This incident has been resolved.
Posted May 04, 2022 - 16:30 UTC
Monitoring
Our engineers have fixed the issue and are monitoring the situation to make sure everything is working smoothly again.

We'll send another update soon to confirm whether the Incident is resolved!
Posted May 04, 2022 - 15:52 UTC