Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Site Settings within Insights can trigger a "Discard changes" modal, which does not disappear
Incident Report for Hotjar
Resolved
We're pleased to confirm that the fix we've deployed has resolved this incident - the "Discard changes" modal no longer appears when it shouldn't, and doesn't persist through your session.

Thanks againfor bearing with us!
Posted Nov 24, 2022 - 16:01 UTC
Monitoring
We've identified an issue where the "Invite users" section of a Site's Settings would trigger a "Discard Changes?" modal incorrectly. This modal would then follow you through subsequent pages in Insights.

We've deployed a fix for this error, and we're monitoring to ensure that the fix has worked. Thanks for bearing with us, and our apologies for the trouble if you were affected!
Posted Nov 24, 2022 - 14:32 UTC