Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Surveys do not currently load correctly in Insights
Incident Report for Hotjar
Resolved
We've resolved this incident - thanks so much for bearing with us!
Posted May 15, 2023 - 15:02 UTC
Monitoring
We've deployed a fix for this issue and are monitoring the situation to ensure everything is back to normal.

Thanks again for your patience - once we've confirmed the fix has worked, we'll resolve this incident.
Posted May 15, 2023 - 13:48 UTC
Update
We've identified the root cause of this incident, and a fix is being developed!

We'll post an update to let you know when we're deploying and monitoring the fix. Thanks again for bearing with us!
Posted May 15, 2023 - 13:33 UTC
Investigating
We're investigating an issue with the survey view not loading for surveys within Insights.

Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.

While we continue to investigate, we have identified a temporary fix for the incident; if you perform a full refresh of the webpage, either through CTRL + F5 for Windows, or CMD+F5 for mac, the error will clear. If it doesn't, please do reach out to us to let us know.

Thanks for bearing with us!
Posted May 15, 2023 - 13:12 UTC
This incident affected: Application (insights.hotjar.com).