Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
[RESOLVED] Session Capture enabled incorrectly, for all Sites
Incident Report for Hotjar
Resolved
The incident has been resolved. Thank you for bearing with us.
Posted Jun 24, 2022 - 10:46 UTC
Monitoring
We have successfully completed the deletion of the data collected during the incident. We are monitoring the situation to make sure everything is working smoothly. We’ll send another update soon to confirm whether the incident is resolved. Thanks for your patience!
Posted Jun 24, 2022 - 08:56 UTC
Update
The deletion process is still in progress, but we expect to complete it by the end of this week. Thank you for bearing with us!
Posted Jun 22, 2022 - 14:19 UTC
Update
We have analyzed the available information and set up procedures that will allow us to remove the data inadvertently collected during this incident.

We have started deleting this session data and will continue for the next few days. We will update the status page as soon as we have an ETA for the completion of the deletion process. Thank you for bearing with us!
Posted Jun 21, 2022 - 15:13 UTC
Update
We have successfully disabled session capture for over 99% of all accounts affected by the incident.

While a big majority of the sites did not collect any data during the time the session capture was enabled, we estimate that 19% did record session data.

After evaluating the risks involved in the deletion of the collected data we decided to start the work on having the mistakenly captured data removed from the accounts starting June 21st, due to limited team availability during the Hotjar annual company meetup.

Thank you again for your patience!
Posted Jun 09, 2022 - 15:22 UTC
Update
We are currently in the process of disabling session capture for the accounts affected by this incident, followed by the deletion of the data erroneously captured. We apologize for the inconvenience and thank you for your patience!
Posted Jun 08, 2022 - 12:02 UTC
Identified
Our engineers have investigated and identified an incident concerning Session Capture being enabled for all customer sites.

We're working on reverting the change that caused this, and removing any data that shouldn't have been collected.

Thanks for bearing with us, we'll post another update soon!
Posted Jun 07, 2022 - 18:35 UTC