Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Degraded performance for Hotjar services
Incident Report for Hotjar
Resolved
After monitoring the situation for some time we can confirm Hotjar services have returned to normal.
Posted 11 months ago. Sep 26, 2018 - 21:29 CEST
Monitoring
Performance have returned to normal level and processing is being done without any additional delays. Engineers are continuing to monitor the situation to ensure it remains.
Posted 11 months ago. Sep 26, 2018 - 20:42 CEST
Identified
Amazon Web Services have confirmed latency issues for S3. This is affecting our processing of incoming data. No data should be lost, but Recordings, Heatmaps, and Form data might be delayed.
Posted 11 months ago. Sep 26, 2018 - 17:35 CEST
Investigating
We’re currently investigating an issue with degraded performance when processing data. We’ll be posting more updates as we learn more.
Posted 11 months ago. Sep 26, 2018 - 16:20 CEST