Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Delays in processing data
Incident Report for Hotjar
Resolved
Posted 2 months ago. Jul 09, 2019 - 11:52 CEST
Monitoring
Our engineers have released a fix for this issue and are currently monitoring it: https://help.hotjar.com/hc/en-us/articles/360026271233-9th-July-2019-Delays-in-data-processing
Posted 2 months ago. Jul 09, 2019 - 11:20 CEST
Update
We are investigating delays in processing data, affecting Heatmaps, Recordings and Funnels.
Posted 3 months ago. Jul 09, 2019 - 09:45 CEST
Investigating
We’re currently investigating an issue with heatmap screenshots and our engineers are working to resolve it.
Posted 3 months ago. Jul 09, 2019 - 09:10 CEST
This incident affected: Application and Website (Application).