Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue

Ask Tools Temporarily Unavailable

Incident Report for Hotjar

Resolved

This incident is now resolved. Thanks for bearing with us!
Posted 2 months ago. Jan 21, 2025 - 11:31 UTC

Monitoring

After further investigation, our team detected the following impact:

- Survey screenshots were not captured
- User attributes in Survey responses were not captured
- Sentiment analysis could not run (it can be re-ran now)
- Automated tags did not run (they can be re-ran now)
- Surveys' integrations with Slack/MS Teams/Zapier/Webhooks did not run

The timeframe for this impact was Jan 20 ~00:00 UTC to Jan 20 ~7:15 UTC.

We're really sorry for the trouble. We're monitoring the situation to ensure everything is back to normal.
Posted 2 months ago. Jan 20, 2025 - 14:30 UTC

Update

We've deployed a fix for this issue and are monitoring the situation to ensure everything is back to normal.
Posted 2 months ago. Jan 20, 2025 - 09:18 UTC

Investigating

We've identified an issue that causes the Surveys to be temporarily unavailable.

Our engineers are working to fix the issue ASAP. Thanks for bearing with us!
Posted 2 months ago. Jan 20, 2025 - 07:44 UTC