Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Recordings of sites which don't use HTTPS can't be played back.
Incident Report for Hotjar
Resolved
The issue has been resolved. Thank you for bearing with us!
Posted Feb 26, 2021 - 23:51 UTC
Monitoring
Our engineers have fixed the issue and are monitoring the situation to make sure everything is working smoothly again.
Posted Feb 26, 2021 - 23:32 UTC
Identified
We’ve identified the issue with X and our engineers are working to resolve it.
Posted Feb 26, 2021 - 23:27 UTC
Investigating
We’re currently investigating an issue with the Hotjar Recording Player. Some users report being unable to view recordings from HTTP sites.
Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for bearing with us!
Posted Feb 26, 2021 - 23:14 UTC
This incident affected: Application (Recordings).