Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Heatmap creation and signup unavailable
Incident Report for Hotjar
Postmortem

On 25th July, 2020 at 5:30 UTC our engineers identified an issue with Heatmap creation and Signups not working correctly.

What happened?

New users were unable to complete signup, while existing users were unable to create new heatmaps.

Why did this issue occur?

After an earlier database update, an extension to the database was not properly loaded and prevented the table for new heatmap data to be created. During signup we automatically create an initial heatmap and since this failed the entire signup failed.

What will we do to prevent this from happening in the future?

We will hold an internal postmortem to identify potential improvements.

Posted Jun 25, 2020 - 07:58 UTC

Resolved
The issue has been resolved. Thank you for your patience!
Posted Jun 25, 2020 - 07:49 UTC
Monitoring
Our engineers have fixed the issue and are monitoring the situation to make sure everything is working smoothly again.
Posted Jun 25, 2020 - 06:56 UTC
Identified
We’ve identified the issue with Heatmap creation and Signup not being available and our engineers are working to resolve it.
Posted Jun 25, 2020 - 06:23 UTC
Investigating
We’re currently investigating an issue with Heatmap creation and Signup not being available. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for bearing with us!
Posted Jun 25, 2020 - 06:11 UTC
This incident affected: Application (Heatmaps).