Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Some customers can't access their paid features
Incident Report for Hotjar
Resolved
We’ve validated the deployed fix has worked, and we’re closing this incident.

Thanks so much for bearing with us while we investigated and resolved this! We’re sorry for the trouble as well.

If you don’t think the incident is resolved, or you’re still seeing problems on your end please raise a ticket through our Help Center. Thanks!
Posted Feb 02, 2024 - 22:43 UTC
Monitoring
We’ve deployed the fix we mentioned earlier - we’re now monitoring the deployment to check it’s resolved the fault! The issue should be fully resolved by 6 am Saturday UTC.

We’ll check in again to let you know when the incident’s resolved.
Posted Feb 02, 2024 - 21:09 UTC
Identified
We're currently having an incident with users not being able to access some of their paid features. We’re working on developing a fix and hope to share more news soon.

We’ll post another update to this page once we’ve deployed the fix, and we’re monitoring it to check it’s resolved the fault.

Thanks for bearing with us!
Posted Feb 02, 2024 - 18:12 UTC