Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Recordings player not working on Safari
Incident Report for Hotjar
Postmortem

On 01.04.2021 at 09:30 PM UTC our engineers identified an issue with the Hotjar Recording player on Safari browsers.

What happened?

For the duration of the incident the Recordings player would not display your recordings when viewed using a Safari browser, showing a blank display area instead. Other browsers have not been affected. No data has been lost, and the recordings should be viewable again.

Why did this issue occur?

On 31.03.2021 our engineers introduced a change to the Recordings player. The change has made the recordings not display in case the user used Safari to watch the recordings.

What will we do to prevent this from happening in the future?

We will hold an internal post mortem to establish further actions we’ll take in order to prevent this issue from reocurring.

Posted Apr 01, 2021 - 11:14 UTC

Resolved
We have identified an issue with the Recordings player not working properly in Safari browser. The issue manifested itself with the elements of the UI loading, but the recording display area remaining blank. Other browsers were not affected.

Our engineers have implemented a fix to the issue, and the user experience on Safari should be back to normal.
Posted Mar 31, 2021 - 09:30 UTC