Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Heatmap retaker not working.
Incident Report for Hotjar
Resolved
Resolved - This incident is now resolved. Thanks for bearing with us!
Posted Jan 17, 2023 - 11:22 UTC
Identified
Our engineers have identified the root cause and are working on resolving this issue. Thanks for bearing with us!
Posted Jan 17, 2023 - 10:51 UTC
Investigating
Identified - Our Heatmaps retaker is not working currently. Our engineers have identified the root cause and are working on resolving this issue. Thanks for bearing with us!
Posted Jan 17, 2023 - 10:40 UTC
This incident affected: Application (insights.hotjar.com).