Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Insights.hotjar.com temporarily down
Incident Report for Hotjar
Resolved
This incident is now resolved. Only www.hotjar.com was affected. Thanks for bearing with us!
Posted Nov 24, 2022 - 13:53 UTC
Investigating
Insights.hotjar.com was down between 13:32-13:43 CET. This did not affect any data.
Posted Nov 24, 2022 - 13:13 UTC
This incident affected: Application (insights.hotjar.com).