Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue

Sessions may not be getting captured

Incident Report for Hotjar

Resolved

This incident is now resolved. It may take a few hours for your session capture to return to normal levels. Thanks for your patience!
Posted May 26, 2023 - 16:23 UTC

Monitoring

We've deployed a fix for this issue and are monitoring the situation to ensure everything is back to normal.
Posted May 26, 2023 - 15:22 UTC

Identified

We've identified the root cause of this incident, and a fix is being developed!

We'll post an update to let you know when we're deploying and monitoring the fix. Thanks again for bearing with us!
Posted May 26, 2023 - 14:54 UTC

Investigating

The engineers are investigating an issue with our sampling engine that is causing some sessions not to be captured.

Thanks for bearing with us as we look into this!
Posted May 26, 2023 - 14:27 UTC
This incident affected: Application (Ingestion).