Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Zapier integration not working with Surveys
Incident Report for Hotjar
Postmortem

On 09/07/2021 at 10:50 UTC our engineers identified an issue related to Zapier notifications for Survey responses.

What happened?

Between 10:39 UTC and 11:50 UTC, around 733 Survey response notifications were not sent to Zapier. 

Why did this issue occur?

While changing how Survey Responses are stored, we missed updating how Zapier uses the responses, resulting in them not being forward to Zaps.

What will we do to prevent this from happening in the future?

We could improve our testing processes as well as ensure that alerts reach our team sooner after an issue is identified.

Posted Jul 09, 2021 - 12:34 UTC

Resolved
The issue has been resolved. We will soon provide a postmortem with more details about the issue. Thank you!
Posted Jul 09, 2021 - 12:10 UTC
Monitoring
We've released a fix for this issue and we're monitoring the situation.
Posted Jul 09, 2021 - 11:59 UTC
Investigating
We’ve identified an issue where a recent change that was made appears to have impacted Zapier for Survey responses.
Posted Jul 09, 2021 - 11:56 UTC