Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Interruption to recordings and heatmap data collection
Incident Report for Hotjar
Resolved
The incident has now been resolved, and everything is back to normal.
Posted 16 days ago. Nov 27, 2018 - 12:03 CET
Monitoring
We've fixed the issue. Recording processing is slightly delayed but no further data will be lost and existing recordings and heatmaps are accessible once again. Thanks for your patience on this one!
Posted 16 days ago. Nov 27, 2018 - 11:17 CET
Investigating
We are currently investigating an issue with one of our datastores that has caused an interruption to collection and accessibility of data for recordings and heatmaps.
Posted 16 days ago. Nov 27, 2018 - 10:50 CET
This incident affected: Application and Website (Application).