Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Incident Report - API not working.
Incident Report for Hotjar
Resolved
Marking issue as resolved, all metrics back to normal.
Posted Feb 16, 2018 - 14:48 UTC
Monitoring
Hotjar engineers have applied a fix to the issue, but are monitoring the progress before confirming as resolved.
Posted Feb 16, 2018 - 13:36 UTC
Investigating
The Hotjar API is currently not working and this is affecting both data collection and the admin. Hotjar engineers are investigating.
Posted Feb 16, 2018 - 13:04 UTC