Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Viewing saved Recording segments may cause Recording player not to work
Incident Report for Hotjar
Resolved
This incident is now resolved. Thanks for bearing with us!
Posted May 23, 2023 - 15:22 UTC
Identified
We've identified the root cause of this incident, and a fix is being developed!

We'll post an update to let you know when we're deploying and monitoring the fix. Thanks again for bearing with us!
Posted May 23, 2023 - 14:40 UTC
Investigating
The engineers are investigating an issue where viewing Recordings from a list that uses the U-turn, Rage click, Event or Error session filters may cause the Recording player not to work.
Posted May 23, 2023 - 14:32 UTC