Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Delays retrieving the Hotjar script in Europe
Incident Report for Hotjar
Resolved
This incident has now been resolved. During the incident attempts to access the Hotjar script, loaded from user websites, were intermittently delayed or degraded for some visitors in Europe. A full incident report will be available soon.
Posted 10 months ago. Oct 25, 2018 - 10:08 CEST
Monitoring
Our team has identified a fix for this issue and are currently monitoring it.
Posted 10 months ago. Oct 24, 2018 - 22:47 CEST
Investigating
We’re currently investigating an issue with our CDN in Europe. We’ll be posting more updates as we learn more.
Posted 10 months ago. Oct 24, 2018 - 22:25 CEST
This incident affected: Application and Website (Site Scripts).