Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Google Optimize Integration causing customer website crashes
Incident Report for Hotjar
Resolved
Thanks for bearing with us while we working on resolving service - We are pleased to share that the Hotjar Google Optimize integration is now available for use!

The incident was reported on July 7, 2022, and since then, our team has been working hard to resolve the issue caused by a recent change to Google Optimize.

To start using the functionality again, please go to your account settings to re-enable it.

We understand that this integration may have been essential to your workflow, so we apologize for any disruption you or your team experienced.

If you encounter any further issues while using the integration, please don't hesistate to reach out and let us know!
Posted Aug 10, 2022 - 10:10 UTC
Update
Thank you for your continued patience while we continue to investigate this incident!

We're sorry for the continued disruption to our Google Optimize integration and hope to get it resolved as soon as possible.

We're continuing to explore the possibility that a recent change to Google Optimize has affected our integration, in turn affecting customer sites.

We'll continue to post updates here as we make progress - thanks again!
Posted Jul 18, 2022 - 12:30 UTC
Update
Thanks for bearing with us while we continue to investigate our Google Optimize integration causing crashes on customer websites!

We're investigating a recent change to Google Optimize that might be related. The moment we have more information to share, we'll let you know.

Thanks again for bearing with us!
Posted Jul 11, 2022 - 11:23 UTC
Update
We're continuing to work towards solving this incident - thanks for your continued patience!

We don't have a substantial update currently, but we're discussing our next steps internally and hope to update you all soon.

As we've mitigated impact to customer site operation, we're downgrading the incident severity to P3 (Minor).

Thanks again! Please check in later for future updates.
Posted Jul 08, 2022 - 11:24 UTC
Identified
We've identified a critical issue affecting some customers using our Google Optimize integration. A recent code deployment has meant that this integration can cause customer websites to crash.

As an emergency measure, we've disabled this integration across all customer sites until we can resolve the fault.

Thanks for bearing with us - we'll send out frequent updates to let you know when we've resolved the incident, and when the integration is re-enabled across sites.
Posted Jul 07, 2022 - 17:12 UTC
This incident affected: Websites (Site scripts (tracking code)).