Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Intermittent failures in Recordings
Incident Report for Hotjar
Postmortem

On 28th April, 2019 at 8.11am UTC our engineers identified an issue with Recording searches, deletes, and updates not working properly.

What happened?

Due to connection issues a number of queries to the datastore for Recordings failed and would not have executed. This means that a proportion of all searches in Recordings, as well as actions such as favoriting, would fail to complete.

The incident was resolved at 8.24am UTC.

Why did this issue occur?

Hotjar engineers made an infrastructure update to upgrade the security protocol of how we connect to the datastore. This caused a temporary issue with current connections, which had to be terminated and reconnected.

What will we do to prevent this from happening in the future?

We will hold an internal postmortem and update this report later.

Posted Apr 28, 2021 - 09:01 UTC

Resolved
The issue has been resolved. Thank you for your patience!
Posted Apr 28, 2021 - 08:52 UTC
Monitoring
For approximately 20 minutes, from around 8.06am UTC, there were some disruptions for Recordings, making searches and deletes unsuccessful and causing some new recordings to fail.
Posted Apr 28, 2021 - 08:38 UTC
This incident affected: Application (Recordings).