Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Some funnels not updating
Incident Report for Hotjar
Resolved
The issue has now been resolved. Full incident report here: https://help.hotjar.com/hc/en-us/articles/360020980274
Posted 2 months ago. Apr 11, 2019 - 11:45 CEST
Update
We are still in the process of recovering data. For approximately 20% of sites you will see no funnel data between April 2nd and April 4th.
Posted 2 months ago. Apr 08, 2019 - 11:50 CEST
Monitoring
Our engineers have released a fix for this issue and are currently monitoring it. We are currently running a recovery process so that over the next few hours the missing funnel data will be restored.
Posted 2 months ago. Apr 04, 2019 - 20:29 CEST
Identified
We’ve identified the issue with funnels and our engineers are working to resolve it: https://help.hotjar.com/hc/en-us/articles/360020980274-4th-April-2019-Some-funnels-not-being-updated
Posted 2 months ago. Apr 04, 2019 - 16:49 CEST
Investigating
We are currently investigating an issue with some funnels not updating. Our engineers are working to resolve this issue.
Posted 2 months ago. Apr 04, 2019 - 13:20 CEST
This incident affected: Application and Website (Application).