Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Interruption to data collection from sites
Incident Report for Hotjar
Resolved
Posted 2 months ago. Dec 13, 2018 - 14:44 CET
Monitoring
Our team has worked on a fix for this issue and are currently monitoring it.
Posted 2 months ago. Dec 13, 2018 - 13:58 CET
Identified
We’ve identified the issue with data collection from websites and our engineers are working to resolve it.
Posted 2 months ago. Dec 13, 2018 - 11:53 CET
Investigating
We’re currently investigating an issue with data collection from websites. We’ll be posting more updates as we learn more.
Posted 2 months ago. Dec 13, 2018 - 11:40 CET
This incident affected: Application and Website (Site Scripts).