Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Brief interruption to processing of data
Incident Report for Hotjar
Resolved
The issue has been resolved.
Posted Feb 12, 2021 - 11:52 UTC
Monitoring
We had a brief interruption of processing data between 11:02 and 11:12 UTC. The impact of this issue caused failures during the processing of Recordings, Heatmaps and Incoming Feedback Responses.

The system is in a stable state and we will continue to monitor things. Thanks for bearing with us!
Posted Feb 12, 2021 - 11:35 UTC