Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue

Survey Templates Unavailable

Incident Report for Hotjar

Resolved

This incident is now resolved. Thanks for bearing with us!
Posted Sep 25, 2024 - 11:45 UTC

Investigating

We're investigating an issue with the Survey templates being temporarily unavailable.
Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.
Posted Sep 25, 2024 - 11:16 UTC