Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Display issue with shared heatmaps
Incident Report for Hotjar
Resolved
The issue has now been resolved. Full incident report here: https://hotjar.zendesk.com/hc/en-us/articles/360019767054.
Posted 5 months ago. Mar 15, 2019 - 21:46 CET
Monitoring
Our engineers have released a fix for this issue and are currently monitoring it.
Posted 5 months ago. Mar 15, 2019 - 21:38 CET
Identified
We’ve identified the issue with the display of shared Heatmaps and our engineers are working to resolve it: https://hotjar.zendesk.com/hc/en-us/articles/360019767054.
Posted 5 months ago. Mar 15, 2019 - 20:29 CET
Investigating
We are currently investigating a display issue with shared Heatmaps. Hotjar engineers are currently investigating.
Posted 5 months ago. Mar 15, 2019 - 20:11 CET