Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Performance degradation of the Tracking Script
Incident Report for Hotjar
Postmortem

On 2020-03-04 at 13:30 UTC our engineers identified that the performance of the Hotjar Tracking Script was degraded in some regions.

What happened?

An issue with our Content Delivery Network (CDN) provider caused increased latency on Hotjar infrastructure. This meant that the Hotjar Tracking Code might have loaded slower than usual. We believe this only affected users in the EMEA region.

Why did this issue occur?

We are working with our CDN provider to determine the root cause of this incident.

What will we do to prevent this from happening in the future?

We are awaiting an incident report from our CDN provider about the steps they will take to prevent this from happening in the future.

Posted Mar 04, 2020 - 16:38 UTC

Resolved
The issue has now been resolved.
Posted Mar 04, 2020 - 16:37 UTC
Monitoring
Our engineers have released a fix for this issue and are currently monitoring it.
Posted Mar 04, 2020 - 16:04 UTC
Identified
We’ve identified an issue with performance of our Tracking Script. Our engineers are working with our CDN provider to resolve it.
Posted Mar 04, 2020 - 13:53 UTC
This incident affected: Websites (Site scripts (tracking code)).